TRANSISTOR ONDAX "AZUR"

On m'a fait cadeau de ce petit poste:imgp7455.jpgC'est un petit poste a transistors de marque "ONDAX" modèle AZUR de 1971

Partie basse gainée skai rouge et partie haute en métal chromé...Sur le coté une dragonne facilite la prise en main!

Sur le dessus un grand cadran noir et blanc , deux gammes d'ondes PO & GO et une commutation antenne /cadre...

De part et d'autre du cadran les commandes de volume et recherche des stations.

Sur le coté droit une prise antenne auto et une prise DIN d'enregistrement...!imgp7484.jpg

Ma foi!.. ce petit poste est bien complet et, en plus, d'un look très agréable.imgp7456.jpg

Le démontage est très facile: on enlève le dessous (1 vis) et la coque rouge se déplie en deux parties:

imgp7461.jpgLe montage est fait sur un grand circuit imprimé , dès l'ouverture on voie que les fils du haut-parleur sont debranchés et qu'il n'y a plus de coupleur piles...

.A ce sujet je remarque que les piles vont poser problème car c'est un format qui n'existe pratiquement plus: c'était les piles de 4,5V mini format type 3R8 ...Pour l'instant , je peux toujours le faire fonctionner sur mon alimentation stabilisée!

Le récepteur a 6 transistors :

en BF AC127/128 + BC148 en préampli

en F.I  2 transistors BF 194 et un transistor BF195 en oscillateur Hf....

La réception se fait sur un cadre ferrite incorporé et sur antenne auto commutable.

 

En premier je vais changer les fils du haut-parleur avec précaution car le raccord a déjà été bricolé; ensuite je vois quelques condensateurs chimiques qui commencent à "couler"...

Mais les fils du haut-parleur ??? ils vont où???...Après quelques recherches j'ai trouvé:imgp7468.jpgOn voie encore la trace des fils cassés au ras...!

j'ai donc remplacé un lot de condos chimiques...( 6 en tout!)imgp7473.jpgLe circuit imprimé est très accessible et de bonne qualité:imgp7469.jpgPremier branchement sur l'alim réglée à 9V: quelques crachements un peu de B.F et ...c'est tout!

En remontant les étages je me rends compte que l'ampli F.I ne fonctionne pas!

Je remplace les 2 transistors BF194 par des BF233 que j'ai en stock et....Il a retrouvé de la voix!imgp7472.jpg

Les PO et les GO fonctionnent, par contre le bouton des stations fait tourner le condensateur variable mais l'aiguille cadran reste bloquée...aÏe!! ça sent l'entrainement ficelle à refaire??imgp7475.jpgLa ficelle avais sauté des guides et n'était plus tendue!...Ouf je préfère!

Le poste fonctionne désormais correctement; reste à tout remonter et nettoyer le coffret:imgp7482.jpg

imgp7487.jpgimgp7488.jpgimgp7490.jpgEt voila !...J'ai donc remplacé 6 condensateurs chimiques et 2 transistors BF233...pour le coupleur je n'en ai pas !...je verrais plus tard si je trouve une solution compatible!

En attendant le poste fonctionne bien!...Et il est joli ce petit "ONDAX"...!imgp7481.jpg

Commentaires (3)

Romuald
  • 1. Romuald | 16/01/2020
Bonjour, je viens de trouver ce matin un Transistor "Cartel" Azur , gainer d'un cuir noir ainsi qu'un radio casette Brandt RHK 701,le transistor Azur lui ressemble pile poil aux votre .

Le soucis, je ne sais pas avec quoi l'alimenté pour le testé, dans la partie ou on doit mettre une ou des piles, j'ai une connexion ronde avec quatre picot ou branche chromé qui ressortent, j'imagine que ce qui devait alimenté n'existe plus, ne se fabrique plus, par quoi est il possible de le remplacé ?

Cordialement
radio-man64
  • radio-man64 | 16/01/2020
bjr, vous avez les schémas de branchement dans l'article! la bobine d'excitation provoque une chute de tension d'environ 100V sur le circuit haute tension... cdt domi
radio-man64
  • radio-man64 | 16/01/2020
bjr, ce bouchon se branchais sur un coupleur pour 2 piles de 4,5v! à remplacer par un coupleur de 6 piles "AA" : https://www.amazon.fr/Boitier-Support-Coupleur-Piles-AA/dp/B00LPEOWF4 respectez les polarités en le branchant! cdt domi

Ajouter un commentaire

 

Date de dernière mise à jour : 09/03/2013