Poste TSF (petite réparation/Question)

Tacquelin
Tacquelin

le 22/03/2021 à 11:57 Citer ce message

Bonjour,
Je viens de récupérer un ancien poste TSF. Je le destine plutôt a un objet décoratif, mais j'ai l'impression qu'il ne manque pas grand chose pour qu'il fonctionne. (Je n'est pas envie de me lancer dans de gros bricolage chgt condensateur ou autres).

https://www.cjoint.com/doc/21_03/KCwkR01MbtP_IMG-20210313-152112.jpg width=20

Pas de marque apparente sauf sur le haut parleur: Musicalpha, établissements P.Huguet d'Amour

https://www.cjoint.com/doc/21_03/KCwkVpOEt1P_IMG-20210317-180721.jpg

J'ai dépoussière le poste et je l'ai branché avec précautions, en ayant au préalable changé le cable d'alimentation(j'ai une formation d'électricien). La lumière verte s'allume et les lampes aussi, le poste "vrombis". Il n'y avait pas d'antenne avec le poste j'ai donc fait une "antenne" avec un fil de cuivre mais impossible de capter une station. Ma première question est donc de savoir s'il y a une astuce pour se fabriquer ou avoir une antenne "performante" (autre que le fil de cuivre) et de quelle manière la brancher sur la fiche A.T.
https://www.cjoint.com/doc/21_03/KCwk2haC3dP_IMG-20210317-180729.jpg

Deuxièmement sur le poste il semble manquer un élément au bout d'un fil(voir photo). Si vous avez une idée de ce à quoi ca correspond je suis preneur et si c'est essentiel pour le fonctionnement du poste.

https://www.cjoint.com/doc/21_03/KCwk0fG31GP_IMG-20210317-181304.jpg

https://www.cjoint.com/doc/21_03/KCwk063itQP_IMG-20210317-181244.jpg
(départ du fil avec élément manquant)

Je compte explorer uniquement ces deux pistes pour le faire fonctionner sinon ce n'est pas grave il servira de déco.

D'avance merci, si vous avez d'autres pistes je suis quand même preneur.

Cordialement
Radioman33
Radioman33

le 26/03/2021 à 15:38 Citer ce message

bjr,
pour l'antenne un fil de 5 à 10m branché dans la prise "A"
le fil sur la seconde photo va sur le "téton" situé en haut de la lampe à coté.
sur la 3è photo il manque une ampoule cadran de 6,3v 0,3A (voir sur ebay)
il serait prudent de remplacer un certain nombre de condensateurs avant de le brancher : risque réel de court-circuit destructif :
voir ici: http://www.radioman33.com/pages/mes-depannages/brancher-un-poste-a-lampes-1.html
cdt
domi

Répondre à ce message